..:::TeknoCinim:::..

Excelde Matematiksel Fonksiyonlar

Excelde Matematiksel Fonksiyonlar

Excelde Matematiksel Fonksiyonlar / Toplama – Çıkarma

TOPLAMA İşlemi
Belirtilen hücrelerdeki sayıların toplamını bulur.

Kullanım şekli :
=TOPLA(hücre veya bölge adları)

Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir.

B sütunundaki sayıları toplamak için =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

Not: Formülde ” : ” yerine ” ; ” kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.

 

ÇIKARMA İşlemi
Toplama işleminin tersine + sembolü yerine – işareti işlem operatörü olarak kullanılır.

Uygulama:

 

 

A3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

Not: Farklı aralıklar seçilmesi durumunda blok içinde ” : ” bloklar arasında ” ; ” kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.



ZİYARETÇİ YORUMLARI

Henüz yorum yapılmamış. İlk yorumu aşağıdaki form aracılığıyla siz yapabilirsiniz.

BİR YORUM YAZ

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Son Makaleler
En Çok Okunanlar
İletişim

admin@teknocinim.com