Tag Archives: excelde formüller

Excel Eğer Formülü

Açıklama Mantıksal kontrol’ün sonucu DOĞRU ise bir değeri, YANLIŞ ise başka bir değeri verir. Değerler ve formüller üzerinde koşula bağlı testler yapmak ve testin sonucu temelinde bir işleme yönelmek için EĞER işlevini kullanın. Testin sonucu EĞER işlevinin verdiği değeri belirler. Kullanılış Şekli =Eğer(Şart ; doğruysa_değer ; yanlışsa_değer) Evet, biliyorum yukarıdaki gibi ağır kitabi ifadeler canınızı sıkıyor. Fakat biz ifadeleri gerektiğince …

Devamını oku

Excelde Matematiksel Fonksiyonlar

Excelde Matematiksel Fonksiyonlar / Toplama – Çıkarma TOPLAMA İşlemi Belirtilen hücrelerdeki sayıların toplamını bulur. Kullanım şekli : =TOPLA(hücre veya bölge adları) Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir. B sütunundaki sayıları toplamak için =B3+B4+…….+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir. Not: Formülde ” : ” yerine ” ; ” kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. …

Devamını oku